Results 1 to 6 of 6

Thread: Latency problems when playing

  1. #1
    Immigrant
    Join Date
    Dec 2008
    Location
    Massachusetts
    Age
    46
    HlStats

    HLStatsX Ranking for STEAM_0:0:6963456
    Posts
    138
    Rep Power
    14

    Default Latency problems when playing

    been playing counter strike fine. Then all of a sudden my Latency goes up to 400 to 600 and will not go down any idea's would be appreciated.
    [URL="http://profile.xfire.com/kidder8"][IMG]http://miniprofile.xfire.com/bg/sh/type/0/kidder8.png[/IMG][/URL][IMG]http://www.n00bunlimited.net/hlstats/sig-643-random.png[/IMG]

  2. #2
    Inactive N/U Marine
    Join Date
    Oct 2008
    Location
    Florida
    Age
    34
    HlStats

    HLStatsX Ranking for STEAM_0:0:10894922
    Posts
    302
    Rep Power
    14

    Default

    its probably your ISP..

    ............baddie
    [IMG]http://i350.photobucket.com/albums/q427/Ender_less/badfish_sig_glass.png[/IMG]

  3. #3
    g0d! Contributing Member siosios's Avatar
    Join Date
    Oct 2006
    Location
    In a cardboard box
    Age
    48
    HlStats

    HLStatsX Ranking for STEAM_0:1:13488560
    Posts
    13.413
    Blog Entries
    12
    Rep Power
    10

    Default

    scan your pc for viruses and spyware. also defrag your pc just to make sure your on the up and up. then call your isp and ask whats with the damn routing to my favorite CS:S server?
    ------------------------------------------------

    |W0rd|SexualTurtletara420ת/ύ: Hey there daddy..

    ------------------------------------------------
    \\\ ///
    ( @ @ )
    .....o00o.(_).o00o.....


    ------------------------------------------

  4. #4
    N|U g0d Kung Fu Master
    Join Date
    Jul 2007
    Age
    36
    HlStats

    HLStatsX Ranking for STEAM_0:1:12522252
    Posts
    1.340
    Rep Power
    16

    Default

    try running a trace route to the servers. Send out 20~ packets and see if you get any loss or high latency.

  5. #5
    g0d! Contributing Member siosios's Avatar
    Join Date
    Oct 2006
    Location
    In a cardboard box
    Age
    48
    HlStats

    HLStatsX Ranking for STEAM_0:1:13488560
    Posts
    13.413
    Blog Entries
    12
    Rep Power
    10

    Default

    Quote Originally Posted by enderless View Post
    try running a trace route to the servers. Send out 20~ packets and see if you get any loss or high latency.

    well this webserver is on the same rack as the game server so use this

    n00b Unlimited gaming community - Net Tools

    to do the traceroute

    sio
    ------------------------------------------------

    |W0rd|SexualTurtletara420ת/ύ: Hey there daddy..

    ------------------------------------------------
    \\\ ///
    ( @ @ )
    .....o00o.(_).o00o.....


    ------------------------------------------

  6. #6
    Immigrant
    Join Date
    Dec 2008
    Location
    Massachusetts
    Age
    46
    HlStats

    HLStatsX Ranking for STEAM_0:0:6963456
    Posts
    138
    Rep Power
    14

    Default

    ill try thanks lol it is my only sever and the best sever
    [URL="http://profile.xfire.com/kidder8"][IMG]http://miniprofile.xfire.com/bg/sh/type/0/kidder8.png[/IMG][/URL][IMG]http://www.n00bunlimited.net/hlstats/sig-643-random.png[/IMG]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with my comp
    By Sajora in forum PC Hardware Problems
    Replies: 10
    Last Post: 03-24-2009, 11:31 PM
  2. Skyline cs:s problems
    By Skyline in forum N00B Unlimited General Chat
    Replies: 11
    Last Post: 02-26-2009, 05:51 PM
  3. Problems with Reg office?
    By royalewitcheese in forum Regular Office
    Replies: 3
    Last Post: 12-23-2008, 04:37 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •