Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: i have a problem

  1. #31
    thegreenturtle
    Guest

    Default

    i had the same thing a long time ago i dont no how i got to go away but i think i got some virus scaners and scaned whole computer and i think it found the virus but you havt watch wat you download theres alot of viruses

  2. #32
    N|U g0d Kung Fu Master
    Join Date
    Jul 2007
    Age
    36
    HlStats

    HLStatsX Ranking for STEAM_0:1:12522252
    Posts
    1.340
    Rep Power
    16

    Default

    I hope so bud. I doubt that it is a software or driver issue, especially if you did a clean format and updated all of your drivers. Hardware is the next logical jump, and the only thing that i can think of that would control buy/menu keys and volume would be your keyboard. :/

  3. #33
    Deadly_chicken
    Guest

    Default

    yea, mine wasnt the actual keyboard driver, i tried reinstalling my usb 2.0 driver but it didnt help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem
    By SmurfSniper in forum PC Hardware Problems
    Replies: 6
    Last Post: 04-01-2009, 08:51 PM
  2. I'm having a problem in the Zombie Mod.
    By Kitsune in forum N00B Unlimited General Chat
    Replies: 4
    Last Post: 01-07-2009, 07:35 PM
  3. CSS problem.... can anybody help?
    By SmurfSniper in forum N00B Unlimited General Chat
    Replies: 5
    Last Post: 12-29-2008, 03:44 PM
  4. Help! I have a connection problem!
    By Spectre-1 in forum N00B Unlimited General Chat
    Replies: 4
    Last Post: 12-09-2008, 03:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •